Advertisements

Category: SharePoint 2013

As with the RTM release of SharePoint 2013, Sharepoint 2013 SP1 has alot of prerequisites. This includes server features and additional EXE files that need to be installed before SharePoint will proceed with the install. I created 2x scripts and 1x txt file, they are as follows: Script 1 – Server features. This installs all […]

Advertisements
Read more

Today I installed a new SharePoint 2013 Server to add to my existing farm. I installed SQL and all the prerequisites for SharePoint, rebooted a couple of times. After all the installs I installed the April 2014 CU for SharePoint as the second server needs to match the existing one. The install takes a little […]

Read more

Today I ran the SharePoint 2013 April 2014 CU. The extraction and installation was successful. Upon running the SharePoint Configuration Wizard after the restart, PSCONFIG failed immediately on step 3 with the following error: This upgrade session has been stopped. Possible causes include the process being terminated abruptly or the OS has rebooted. Please restart […]

Read more

My SharePoint Server out of the blue started throwing event ID 6398. The error is : Unexpected exception in FeedCacheService.IsRepopulationNeeded: Unable to create a DataCache. SPDistributedCache is probably down.. I ran Get-CacheHost and it was listing an old SharePoint Server plus the new one. Trying to remove it resulted in the famous “CacheHostInfo is null” […]

Read more

After I rebuilt my SharePoint Server I moved across one last database. After a restart SharePoint reported that the database was in compatibility mode. I opened up an elevated SharePoint PowerShell and ran the following command: PSConfig.exe -cmd upgrade -inplace b2b -force PSConfig went through the steps and got stuck on Step 3. This has […]

Read more

I downloaded SP1 for SharePoint 2013 and applied it. After the reboot everything seemed normal. I then ran the products and configuration upgrade and it failed directly on step 2. I enabled all the services it stopped and saw if I could open up my sites. The configuration site opened but when I tried to […]

Read more

I migrated SharePoint to a new server with SQL 2012 SP1 and setup backups with DPM. The initial setup went fine as DPM could see the Farm, however after the protection group was setup the backups failed immediately with the following error: Unable to Configure Protection Not a problem, what I have seen from documents […]

Read more