Advertisements
Advertisements

Category: .NET Framework 4.8

If you want to upgrade from .NET Framework 4.7.2 to .NET Framework 4.8, you can if you are running CU2 for Exchange 2019 or higher. You can look at the Microsoft Support Matrix to see what is supported but here is a snippet from the Microsoft Site: Download the offline installer, it is around the […]

Advertisements
Advertisements
Read more