Advertisements
Advertisements

Tag: Do not install .NET 4.7.2

**You can now install .NET 4.7.2 when you upgrade to CU11 for Exchange 2016, it is not a requirement though for installation** Exchange and .NET Framework, this is a common subject that comes up a lot, across many forums. Exchange in general works with “most” versions of .NET Framework, however you get releases like .NET […]

Advertisements
Advertisements
Read more