Advertisements

Month: May 2018

In your Exchange environment, whether it is Exchange 2010 or 2013, you might come across an error that when you try run any form of command, where it is to re-balance your Exchange DAG or perform any other function in the EMS, you are presented with a lot of red errors as follows: The WinRM […]

Advertisements
Read more

In Exchange 2010, you might come across the following error message logged consistently in the event log for a mailbox: Mapi session exceeded the maximum of 250 objects of type “objtMessage” The best option will be to investigate outlook add-ins or AV or something scanning the mailbox on the machine. Take note this will affect […]

Read more

In your Exchange 2013, you have setup everything and now you want to start administering your new environment, upon launching the Exchange Admin Center you enter your credentials and click login, you are then presented with the following error: As a start you reboot the server, after a reboot, same problem still applies. To start […]

Read more

In your Exchange 2010/2013 environment, you might start moving mailboxes, however when you try creating a batch and then click the new button, you come across the following error message: The reason you receiving the error message above is because your arbitration mailboxes are still located on an Exchange 2010 server and needs to be […]

Read more

Recently a customer contacted us as they were having an issue. When setting the forwarding option on a mailbox in there Exchange 2016 RTM environment, it simply was not applying. We advised the customer to rather use the Exchange Management Shell and firstly check if the property was set but after checking, the field was […]

Read more