Advertisements
Advertisements

Month: February 2015

This simple guide shows you how to activate a Trial version of Exchange 2013. Login to the Exchange Admin Center. Step 1 -> Click on Servers on the left hand side. Step 2 -> On the right hand side click Servers on the top menu. Step 3 -> Click on the server you want to […]

Advertisements
Advertisements
Read more

When trying to schedule an Online Meeting on behalf of another user, you may get the following error message: “Please contact the owner of the account to get delegate permissions in Lync”: Granting delegate permissions in Lync: To get delegate permissions in Lync, User A has to log into Lync and add another user as […]

Read more

If you are installing a new Exchange 2010 Server or want to update the existing servers Autodiscover and EWS URL’s then follow the commands below. EWS (Exchange WEB Services) To check what the URL is currently run the following command from the Exchange Management Shell (EMS): Get-WebServicesVirtualDirectory |fl identity,internalurl,externalurl This is the output of running […]

Read more

Scenario: You want to setup delegates on the Lync Client but when you click on Tools you have no option for call forwarding. Check: Open up the Lync Management Shell and run the following Command: Get-CsUser -Identity “user” | Select-Object identity,@{Name=’ AllowCallForwarding’;Expression={[String]::join(“;”,(Get-CsVoicePolicy –identity $_.voicepolicy.FriendlyName). AllowCallForwarding)}} The returned info should look like this: Identity                   AllowCallForwarding ———-                […]

Read more

Error: The following error was generated when “$error.Clear(); Set-WERRegistryMarkers; “ was run: “Provisioning layer initialization failed: ‘Failed to reconnect to Active Directory server <DC>. Make sure the server is available, and that you have used the correct credentials.’”. Solution: Restart the server and run the SP3 installation again. It will go through without any problems. […]

Read more

Error: Exchange 2010 SP3 installation hangs on languages installation. Solution: Upgrading to Exchange 2010 SP3 starts out fine. Later on during the installation when the task to install language just hangs and the progress bar doesn’t move at all. As this server was running System Centre 2012 Endpoint Protection, i uninstalled it at this point and […]

Read more