Advertisements

Tag: MAPI over HTTP exchange 2013

If you are running Exchange 2013 and want to make use of MAPI over HTTP which is the new procotol, you need to ensure that are running Exchange 2013 SP1 or higher. Your clients will also need to support it, depending on what versions you are running. For information of what is needed you can […]

Advertisements
Read more