Advertisements
Advertisements

Tag: Dotnet 4.7 installation

Microsoft released DOTNET 4.7 on Server 2012 and R2, however it’s not supported yet on Exchange 2013 and 2016. You can read about the new version here: https://blogs.technet.microsoft.com/exchange/2017/06/13/net-framework-4-7-and-exchange-server/ Please take note, DO NOT Install this in a Production Environment. If you did install this through windows update by accident, please roll back to DOTNET 4.6.2 […]

Advertisements
Advertisements
Read more