Exchange 2016:- Updating from old CU’s to the latest one pointers

With the latest set of attacks on Exchange, many admins are scrambling to update their Exchange servers. If you coming from a CU that lower than CU13, you need to take note of the requirements before attempting the upgrade: Install Read more…