Exchange 2016:- Updating from old CU’s to the latest one pointers

With the latest set of attacks on Exchange, many admins are scrambling to update their Exchange servers. If you coming from a CU that lower than CU13, you need to take note of the requirements before attempting the upgrade:

  • Install .NET 4.8 on your Exchange 2016 server
  • Install the new Visual C++ 2013 package

You need to complete the above two requirements before attempting to install Exchange 2016 CU19 or 20 for example.

If you want to see the official requirements for the CU’s, here is the Microsoft System requirements link.

If you are not sure about the upgrade process, you can reach out to me for any pointers and guidance and I will gladly assist.

Hope it helps

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *