Advertisements
Advertisements

Month: April 2019

Networking and Exchange, well this can cause issues upon issues and log events you might have not seen before. For example, on a customer server, the following 3x event ID’s were logged every 10-15 minutes: 2501 2601 2604 Here are screenshots of each error: From the server, you can ping the network, other servers can […]

Advertisements
Advertisements
Read more

Moving mailboxes in Exchange is relatively a painless task, but when you run into issues like space or network problems then all the moves you started all begin to fail. Here is an example of a DAG going down and all the moves failing with the following error: Error: Move for mailbox ‘mailbox1’ is stalled […]

Read more

Creating new mailbox stores should be straight forward, right? Strange one encountered in my lab yesterday, created about 7 stores and the 8th one created but the Master was pointing to the server itself and not to the DAG. Try mounting a store in this state and you get the following error: Initially I thought […]

Read more

Adding a member to a DAG should be simple? Right? Well it can go very wrong as well. Unique error that we encountered. The first DAG set went through fine and all stores mounted etc. however on the second pair, the server would install Failover Cluster or so it seemed and then the GUI or […]

Read more

Any Exchange Admins worst nightmare is when you reboot your Exchange server and the Information Store Service won’t start. There can be many factors why this can happen and the event logs will also give you details of why it failed, but in this scenario the failure was not what was expected. When checking the […]

Read more